Zimbra Email Configuration & Settings Print

  • 114

Thank you for purchasing Zimbra Enterprise Emails! 
 
To get started, please update your MX and TXT records for the domain as shown below:


  Hostname Address Priority
MX Record @ zimbra.mailbox.ae 10
TXT Record @ or domain name "v=spf1 ip4:185.243.77.51 include:relay.mailchannels.net ~all" n/a


  • MX Record: zimbra.mailbox.ae, Priority =10 (delete any other MX records that might exist)

  • TXT Record: @ or domain name pointing to "v=spf1 ip4:185.243.77.51 include:relay.mailchannels.net ~all" (the quotes are included)

 



1) Setup on Microsoft Outlook

There are 2 ways to do this: 


a. Use IMAP / POP (Manual Setup or Additional Server Types > POP or IMAP)

  • Enter the user information in the next dialog box- Click More Settings
  • In the Outgoing Server Tab, select 'My outgoing server (SMTP) requires authentication
  • Click on the Advanced Tab
  • Incoming Server IMAP (Port: 993, SSL)
  • Outgoing Server SMTP (Port: 587, TLS / AUTO / STARTTLS)


 
b. Use IMAP OR download the Zimbra Outlook Connector
https://www.zimbra.com/downloads/zimbra-connector-for-outlook

- To set it up simply install it and add email, password and "zimbra.mailbox.ae” as server, rest is done automatically.



**Note: Outlook connector function is ONLY available on Premium & Enterprise type of mailboxes. For other mailbox types use IMAP.
 



2) Direct access via your browser (Webmail)
 


3) Mail Client Setup (Outlook, Thunderbid, Apple Mail, iOS, Android) 
 
  • IMAP: zimbra.mailbox.ae
  • SSL: Enabled
  • Port: 993
  • Username: Email address
  • Authentication: Password


  • SMTP: zimbra.mailbox.ae
  • SSL: Enabled (TLS / AUTO / STARTTLS)
  • Port: 587
  • Username: Email address
  • Authentication: Password

 

 
**Kindly note: In case you are facing an issue with the Outgoing server, please change your outgoing SSL settings to STARTTLS or TLS or AUTO




 

Was this answer helpful?

« Back